Report Problems You've Had With Your 2010 MKVI GTI in this thread.
MyFastGTI.com is the premier Volkswagen GTI Forum on the internet. Registered Users do not see the above ads.
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 41 to 80 of 81

Thread: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

  1. #41
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    I wanted to let everyone know that during my last trip to the dealer for the 30k service, I mentioned that rattling noise people have been talking about during hard acceleration. The dealership did say there was a service bulletin now and fixed it, so now that rattling noise is finally gone.

  2. Remove Advertisements
    MyFastGTI.com
    Advertisements
     

  3. #42
    Dubber In Training
    Join Date
    Aug 2012
    Posts
    9

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by vwrabid View Post
    Sounds like you just need to condition your weather stripping. If you take it to the dealer they'll probably use some DuPont Krytox. http://www.my-gti.com/1922/dupont-kr...ks-and-rattles Choice #1 as this is the same stuff that is recommended by VW to treat, condition, and maintain the many seals on the Eos convertable. You could source it yourself but its about $25- $30 for a 1 oz. tube. I personally would try an otc from Mother's http://www.mothers.com/02_products/06108.html or Maguiar's http://www.meguiars.com/en/professio...ditioner-16oz/ first. Jmo but I think that should do the trick. If thats not it, a door adjustment may be in order.
    Thanks so much for the added information and links. You are right, it was the felt strip along the top of the door causing the squeak. I found numerous threads talking about it with a number of different ways to fix the issue. What worked for me was using ANTI SQUEAK tape! I put a 3/4 in strip inside the door frame where that felt piece (and the one next to it) rub against the car. Others have conditioned the hell out of the felt and rubber, some waxed the daylights out of that same area that I taped and some use a small piece of tubing and push it in between that felt piece and the molding right next to it.

    Only crazy thing was once I got the driver door to stop squeaking I heard another one from the passenger side...lol. So I hit that side as well and killed that squeak too. I couldn't be happier! I will link the stuff I used below. I purchased from a site called Zorotools.com and ordered the tape on Monday. It arrived to me in Utah on Wednesday and I didn't pay for any expedited shipping. Very fast service.

    Here is what I bought: http://www.zorotools.com/g/00093366/k-G4246347/

    I suggest getting 2 rolls of this so you have enough for both sides and some extra for later on if needed. The tape is strong, easy to work with, and very well made. 3M makes some of this exact stuff but theirs is of course much more expensive. Someone else recommended this "generic" roll so I saved some money and got it too...

  4. #43
    New Dub Cub
    Join Date
    Nov 2012
    Location
    NC
    Posts
    1

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    What was the fix to too the rattling noise?

  5. #44
    Dubber In Training
    Join Date
    Jul 2012
    Location
    Hollywood, CA
    Posts
    12

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    2012 .... but I'll ask anyways..

    Why does my gear box SUCK?? and that goddamn clutch?

    I'll be the first to admit that I am a very spirited driver and do use the **** out of my transmission I may be a bit too aggressive with my shifting, or still not used to this car opposed to my last stick.

    But are there known problems with the transmission on the MKVI, if so... what should I do?!


    Mulholland Auto Club
    Last edited by dlich; 11-08-2012 at 05:56 PM.

  6. #45
    GTI Master Teach's Avatar
    Join Date
    Apr 2010
    Location
    South Florida
    Posts
    1,557

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by dlich View Post
    2012 .... but I'll ask anyways..

    Why does my gear box SUCK?? and that goddamn clutch?

    I'll be the first to admit that I am a very spirited driver and do use the **** out of my transmission I may be a bit too aggressive with my shifting, or still not used to this car opposed to my last stick.

    But are there known problems with the transmission on the MKVI, if so... what should I do?!


    Mulholland Auto Club
    What do you mean by it "sucks"?
    MKVI--Deep Black Metallic Manual-- 2Dr. Autobahn -- APR stage 2--Eurojet DP--Evoms Intake--H&R Sport Springs--Euroswitch--Tint:F 20% R 15%--Short Shifter

    My other fun is a 2013 Triumph Thruxton

  7. #46
    Dubber In Training
    Join Date
    Jul 2012
    Location
    Hollywood, CA
    Posts
    12

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    its slow, the clutch seems to be in a different place every time i try and shift. it just doesn't feel as fluid or connected as it should.
    just wondering if its not uncommon to upgrade parts of transmission.
    still new to being under the hood

  8. #47
    Dubber In Training
    Join Date
    Apr 2012
    Location
    Los Angeles, CA
    Posts
    13

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    My car just went over 30k, and I've had lots of problems lately.
    1-Bad ignition coil, replaced under warranty. Initially thought it might have to do with the APR chipping, but the mechanic knew it was the coil right away just from the sound. i had a sudden roughness and severe loss of power.
    2-Trunk latch had to be replaced. It wasn't catching. It started after I had the rear bumper cover repainted, but the body shop swears they didn't touch the mechanism. Replaced under warranty.
    3-Driver's seat belt has been fraying since I had the car. Replaced under warranty, and the new one obviously reels in and out more easily than the defective one.
    4-Had noticed a coolant smell in cabin. I was worried it was the heater core, but it turned out to be a leaking water pump seal. They replaced the pump.

    This is WAY more trouble than I've ever had with a car (91 Integra, 2000 S2000, 2003 G35) and is very concerning. I may extend the warranty....

  9. #48
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default

    Sounds like you got a dud.

    Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  10. #49
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    My GTI has 33k miles on it and yesterday the check engine light came on, first time ever. I hurried into the dealer since my warranty expires at 36k and it turned out it needed a new intake. From what was explained to me the intake assembly has the mechanical louvers in it that open and close according to demand when accelarating and something malfunctioned with the louvers. This was replaced under warranty.

  11. #50
    GTI Master Teach's Avatar
    Join Date
    Apr 2010
    Location
    South Florida
    Posts
    1,557

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by Figz View Post
    My GTI has 33k miles on it and yesterday the check engine light came on, first time ever. I hurried into the dealer since my warranty expires at 36k and it turned out it needed a new intake. From what was explained to me the intake assembly has the mechanical louvers in it that open and close according to demand when accelarating and something malfunctioned with the louvers. This was replaced under warranty.
    Wow, I mentioned my situation in Post Whore; same issue with mine, at 27,000, though my guy said it was a sensor located at one end of the intake. New intake=free.
    MKVI--Deep Black Metallic Manual-- 2Dr. Autobahn -- APR stage 2--Eurojet DP--Evoms Intake--H&R Sport Springs--Euroswitch--Tint:F 20% R 15%--Short Shifter

    My other fun is a 2013 Triumph Thruxton

  12. #51
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default

    Man, those 2010's are junk!

    Sent from that Galaxy Note II using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  13. #52
    GTI Master Teach's Avatar
    Join Date
    Apr 2010
    Location
    South Florida
    Posts
    1,557

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by csmith1957 View Post
    Man, those 2010's are junk!

    Sent from that Galaxy Note II using Tapatalk
    Yea, VW POS should be their next model, lol.
    MKVI--Deep Black Metallic Manual-- 2Dr. Autobahn -- APR stage 2--Eurojet DP--Evoms Intake--H&R Sport Springs--Euroswitch--Tint:F 20% R 15%--Short Shifter

    My other fun is a 2013 Triumph Thruxton

  14. #53
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default

    Quote Originally Posted by Teach View Post
    Yea, VW POS should be their next model, lol.
    The mk7 is gonna be made in Mexico, so it basically is.

    Sent from that Galaxy Note II using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  15. #54
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by csmith1957 View Post
    The mk7 is gonna be made in Mexico, so it basically is.

    Sent from that Galaxy Note II using Tapatalk
    is this true?

  16. #55
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default

    Quote Originally Posted by Figz View Post
    is this true?
    I'll try to find some source documentation, but I have read that 2013 is the last model year gti that will be built in Germany.

    Sent from that Galaxy Note II using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  17. #56
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default

    Quote Originally Posted by Figz View Post
    is this true?
    http://wot.motortrend.com/we-hear-vo...#axzz2H9miUVEc

    Sent from that Galaxy Note II using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  18. #57
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Intresting, thank you.

  19. #58
    Dubber In Training
    Join Date
    Feb 2013
    Location
    Wisconsin
    Posts
    6

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    I had the same thing and had it replaced under warranty - I first thought I could fix it myself but it's all molded together just get a new one

  20. #59
    DubMeister summiz's Avatar
    Join Date
    May 2013
    Posts
    541

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by griff03 View Post
    i have had my gti for almost a year now and every time i try to start it i have an extended crank. Its been to the dealership twice already. Any ideas?
    I had that problem. Got my fuel filter changed and it hasn't happened since.
    Hidden Content Originally Posted by Teach Hidden Content
    How heavy is mom?

    2010 DSG GTI SOLD, Denver's for sale!!

  21. #60
    New Dub Cub
    Join Date
    Aug 2013
    Location
    San Diego CA
    Posts
    1

    Exclamation Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Engine sputtering at WOT, no power, ESP and ECL flashing constantly. Either a miss fire, or boost leak. In my situation it was a miss fire.

    After weeks of problem solving, New, better spark plugs and Coil packs installed to solve problems. I used NGK plugs and Audi R8 red Coil Packs to solve this issue. My GTI is a 2010 with 40k miles. After researching, this seems to be a common problem.

  22. #61
    DubMeister summiz's Avatar
    Join Date
    May 2013
    Posts
    541

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by SDSU_aztecs View Post
    Engine sputtering at WOT, no power, ESP and ECL flashing constantly. Either a miss fire, or boost leak. In my situation it was a miss fire.

    After weeks of problem solving, New, better spark plugs and Coil packs installed to solve problems. I used NGK plugs and Audi R8 red Coil Packs to solve this issue. My GTI is a 2010 with 40k miles. After researching, this seems to be a common problem.
    That sucks man, I have a 2010 with 55k miles, never had even the slightest issue, but there are 'bad batches" with every brand of car. With the MK6s I've often heard the coilpacks and plugs are not problematic, so I'd have to suspect something else made them burn up prematurely. "Spirited" driving maybe?
    Hidden Content Originally Posted by Teach Hidden Content
    How heavy is mom?

    2010 DSG GTI SOLD, Denver's for sale!!

  23. #62
    Dubber In Training
    Join Date
    Apr 2008
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Yes it is true according to a video or podcast I watched.
    the made in mexico model is supposed to have more HP and Torque...
    But WHAT ABOUT QUALITY AND COST OF OWNERSHIP?
    Quote Originally Posted by csmith1957 View Post
    http://wot.motortrend.com/we-hear-vo...#axzz2H9miUVEc

    Sent from that Galaxy Note II using Tapatalk

  24. #63
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default

    Quote Originally Posted by asdfg View Post
    Yes it is true according to a video or podcast I watched.
    the made in mexico model is supposed to have more HP and Torque...
    But WHAT ABOUT QUALITY AND COST OF OWNERSHIP?
    Use your imagination.
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  25. #64
    New Dub Cub
    Join Date
    Jul 2013
    Posts
    4

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    I got the apr stage 1 tune a week ago. Blew a coil pack pulling out of the dealer. Now a week later I'm sitting in the dealer with what appears to be another blown coil pack. The dealer is cool though, he says if it's another coil pack he will replace all of them.

  26. #65
    Dubber In Training
    Join Date
    May 2013
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Intake manifold issue - Mechanical flaps. Replaced under warranty.
    Check engine light with severe bucking and loss of power. Dealership wanted $800.00 to clean the intake because of a "known issue" with DI engines. Picked up a new set of R8 ($125.00 for the set) coil packs - problem resolved
    Transmission replaced (warranty luckily) due to ****ty install job of new clutch and flywheel by previous owner. New tranny feels great but car feels absolutely neutered with stock clutch/flywheel on APR stage 1 tune.

  27. #66
    Dubber In Training DocBrian's Avatar
    Join Date
    Mar 2010
    Location
    MA
    Age
    36
    Posts
    27

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    This happened to me at 89k miles. I was able to get most of the cost covered via ext warranty to replace the intake manifold.

    Quote Originally Posted by BozakMKVI View Post
    Intake manifold issue - Mechanical flaps. Replaced under warranty.
    Check engine light with severe bucking and loss of power. Dealership wanted $800.00 to clean the intake because of a "known issue" with DI engines. Picked up a new set of R8 ($125.00 for the set) coil packs - problem resolved
    Transmission replaced (warranty luckily) due to ****ty install job of new clutch and flywheel by previous owner. New tranny feels great but car feels absolutely neutered with stock clutch/flywheel on APR stage 1 tune.

  28. #67
    Dubber In Training
    Join Date
    May 2013
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    Intake manifold issue - Mechanical flaps. Replaced under warranty.
    Check engine light with severe bucking and loss of power. Dealership wanted $800.00 to clean the intake because of a "known issue" with DI engines. Picked up a new set of R8 ($125.00 for the set) coil packs - problem resolved
    Transmission replaced (warranty luckily) due to ****ty install job of new clutch and flywheel by previous owner. New tranny feels great but car feels absolutely neutered with stock clutch/flywheel on APR stage 1 tune.
    After reading up on the forum, I decided to climb under the car to check my diverter valve. My GTI was made in Germany in 07/09 but sure enough I have a revision G diverter valve that appears to have failed because there is a decent amount of oil on it. I have the new part (06H145710dkt) on order from ECS tuning and I will keep you guys posted.

  29. #68
    Dubber In Training
    Join Date
    May 2013
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    After reading up on the forum, I decided to climb under the car to check my diverter valve. My GTI was made in Germany in 07/09 but sure enough I have a revision G diverter valve that appears to have failed because there is a decent amount of oil on it. I have the new part (06H145710dkt) on order from ECS tuning and I will keep you guys posted.


    It is with much dismay that I report the following - The diverter valve was not the problem.


    The car just does not pull nearly as hard. The dealership did replace the aftermarket clutch with the stock unit and dual mass flywheel though. Could this really make that much of a difference in the way the car pulls?

  30. #69
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    It is with much dismay that I report the following - The diverter valve was not the problem.


    The car just does not pull nearly as hard. The dealership did replace the aftermarket clutch with the stock unit and dual mass flywheel though. Could this really make that much of a difference in the way the car pulls?
    Are you tuned?
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  31. #70
    Dubber In Training
    Join Date
    May 2013
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by csmith1957 View Post
    Are you tuned?
    Yes sir I am. APR stage 1. Though the car feels dang near stock (power) at this point. I thought it could alter it but it is dramatic.

  32. #71
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    Yes sir I am. APR stage 1. Though the car feels dang near stock (power) at this point. I thought it could alter it but it is dramatic.
    There have been a few instances lately where the APR tune reverts to stock mode for some unknown reason.
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  33. #72
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    Yes sir I am. APR stage 1. Though the car feels dang near stock (power) at this point. I thought it could alter it but it is dramatic.
    She isn't a sir.
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  34. #73
    Dubber In Training
    Join Date
    May 2013
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by xcrazydx View Post
    She isn't a sir.


    Not a big profile stalker, I was not aware. My apologies.

  35. #74
    Dubber In Training
    Join Date
    May 2013
    Posts
    7

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by csmith1957 View Post
    There have been a few instances lately where the APR tune reverts to stock mode for some unknown reason.


    Thanks for the input, madam. The thought had crossed my mind. Suppose I will have to run by the tune shop to have it checked as I do not have APR mobile as of yet. Again, thank you.

  36. #75
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    Thanks for the input, madam. The thought had crossed my mind. Suppose I will have to run by the tune shop to have it checked as I do not have APR mobile as of yet. Again, thank you.
    No problem!
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  37. #76
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Quote Originally Posted by BozakMKVI View Post
    Not a big profile stalker, I was not aware. My apologies.
    No problem, just letting you know
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  38. #77
    DubMeister summiz's Avatar
    Join Date
    May 2013
    Posts
    541

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    I called her a sir like a year ago and she hasn't forgiven me yet.
    Hidden Content Originally Posted by Teach Hidden Content
    How heavy is mom?

    2010 DSG GTI SOLD, Denver's for sale!!

  39. #78
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    I know subordinates address their female superiors as "Sir" in Battlestar Galactica, so I just roll with it.
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  40. #79
    Dubber In Training
    Join Date
    May 2014
    Posts
    16

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    Hey guys, so my CEL just popped on, and like a good car owner I brought it to get looked at. So the guy told me it was the O2 sensor, and was gunna charge me like... 500$. So I decided I'll just do it myself. Haven't been able to do it yet. But I've noticed some misfiring also. I didn't have a problem with it for the past few days until now. Could it be a shotty spark plug? I replaced the coils a few months back cause they went bad.

  41. #80
    New Dub Cub
    Join Date
    Oct 2014
    Posts
    4

    Default Re: Report Problems You've Had With Your 2010 MKVI GTI in this thread.

    my 2011 gti, 80k miles( no warrenty), 78k fuel injector failure, 78.1k 2 coilpacks at once, 82k hpfp mount broken in half, replaced hpfp, new hpfp broken 5 miles after fixed. parked.. really don't want to trade it in but this thing is screwing me in the A@@ left and right. If i can figure out what's causing it to do this without costing an arm and leg i'll fix it one more time before i trade it in. never had to do this much maintenance on any vehicle besides routine sh*** like oil,filters, etc.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Replies: 202
    Last Post: 06-12-2017, 06:01 PM
  2. Zeonic's MKVI DBP Build Thread.
    By zeonic in forum My Fast....
    Replies: 240
    Last Post: 03-07-2011, 08:48 AM
  3. Replies: 0
    Last Post: 08-19-2009, 04:09 PM
  4. Thread Problems
    By bensisti in forum MKV GTI
    Replies: 1
    Last Post: 09-29-2008, 03:22 PM
  5. MOVED: 2010 MKVI
    By 10bv01 in forum MKV GTI
    Replies: 0
    Last Post: 06-29-2007, 07:49 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •