Report Problems You've Had With Your 2011 MKVI in this thread.
MyFastGTI.com is the premier Volkswagen GTI Forum on the internet. Registered Users do not see the above ads.
Page 1 of 6 1 2 3 4 5 ... LastLast
Results 1 to 40 of 203

Thread: Report Problems You've Had With Your 2011 MKVI in this thread.

  1. #1

    Angry Report Problems You've Had With Your 2011 MKVI in this thread.

    Had a problem with your 2011 MKVI GTI? Post it in this stickied thread.
    Hidden Content
    Hidden Content
    Hidden Content


    I am reporting this Gti because of the wheels...wtf? - TwinTurboBoost
    Disclaimer:
    Ken Nix is an appraiser only and does not offer legal or tax advise. The information presented at this site should not in any way be construed to be legal advice. If you are in need of legal advice, you should seek the help of a qualified attorney in your area. This site is not intended to solicit clients outside of the State of Oregon. Laws vary by state and you are urged to research the specific laws and you rights within your state.

    There is no warranty expressed or implied for any information and/or material contained in this web site. Hidden Content Auto Appraisers and/or its associates will not be liable for any damages arising from using the information on this site including direct, indirect, incidental, punitive and/or consequential damages.

    Hidden Content

    Hidden Content


  2. Remove Advertisements
    MyFastGTI.com
    Advertisements
     

  3. #2
    GTI Master Thalo's Avatar
    Join Date
    Mar 2006
    Location
    Edmonton, AB
    Posts
    1,912

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I'mma delete all posts here. Gotta protect resale value.


    (not really, Ken)

  4. #3
    VDubber JBrucculeri's Avatar
    Join Date
    Sep 2010
    Location
    Broken Arrow, OK
    Posts
    81

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    2011 GTIs are perfect. why would we even need a thread like this?
    lol
    2011 United Gray DSG 4 Door
    USP Motorsports DP || JOM Blueline coilovers || Nesuspeed P-Flo intake (red) ||Pwrhaus DV Spacer
    Blacked out tail lights and VW emblems || Red and white LEDs || And probably some more small things
    Hidden Content

  5. #4
    Spaminator numero uno 07GTIMYFAST's Avatar
    Join Date
    Dec 2007
    Location
    Marietta/Hiawassee Ga
    Posts
    8,969

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by JBrucculeri View Post
    2011 GTIs are perfect. why would we even need a thread like this?
    lol
    perfectly in peices? didn't you total one already?
    Need something Fabricated? PM me

    Hidden Content

    Hidden Content

  6. #5
    VDubber JBrucculeri's Avatar
    Join Date
    Sep 2010
    Location
    Broken Arrow, OK
    Posts
    81

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by 07GTIMYFAST View Post
    perfectly in peices? didn't you total one already?
    well, yes. but that's not the point. not the GTI's fault. i feel like i have taken a life.
    2011 United Gray DSG 4 Door
    USP Motorsports DP || JOM Blueline coilovers || Nesuspeed P-Flo intake (red) ||Pwrhaus DV Spacer
    Blacked out tail lights and VW emblems || Red and white LEDs || And probably some more small things
    Hidden Content

  7. #6
    Dubber In Training
    Join Date
    Oct 2010
    Posts
    9

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    This is a very reassuring thread. I'm looking to buy a 2011 GTI soon.

  8. #7
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by Hulley View Post
    This is a very reassuring thread. I'm looking to buy a 2011 GTI soon.
    Hasnt been around long enough to say yet...
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  9. #8
    Dubber In Training
    Join Date
    Oct 2010
    Posts
    9

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by xcrazydx View Post
    Hasnt been around long enough to say yet...
    Yeah I know but there's not much in the 10' thread either.

  10. #9
    GTI Master Thalo's Avatar
    Join Date
    Mar 2006
    Location
    Edmonton, AB
    Posts
    1,912

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    My previous post was supposed to be in the '10 thread, as that's what I own, but thankfully that thread died a quick death.

  11. #10
    VDubber jintekstyle's Avatar
    Join Date
    Oct 2010
    Location
    denver co
    Posts
    42

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    not enough center arm rest storage. i can only fit my phone

  12. #11
    VDubber jintekstyle's Avatar
    Join Date
    Oct 2010
    Location
    denver co
    Posts
    42

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    coat hanger clip sucks. my clothes keep falling off of it

  13. #12
    Dubber In Training
    Join Date
    Dec 2010
    Location
    SE Texas
    Posts
    8

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    My face hurts from the constant grin when I drive it.

  14. #13
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I agree but i do like the little hook on the pilar right behind the drivers seat to hang a suit jacket.

  15. #14
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    so i walk out to the car with my valet key in my hand, the car was parked pretty far, to find out that there are no key holes on this car or a button on the valet key to open the doors.

  16. #15
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by Figz View Post
    so i walk out to the car with my valet key in my hand, the car was parked pretty far, to find out that there are no key holes on this car or a button on the valet key to open the doors.
    The fact that the car has no visible keyholes is not a "problem", just a minor inconvenience for some.


    Last edited by csmith1957; 12-21-2010 at 02:01 PM.

  17. #16
    New Dub Cub
    Join Date
    Oct 2010
    Location
    Hialeah, Florida
    Age
    31
    Posts
    1

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Thanks for the how to video at the end.

  18. #17
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Thank you ! I would have never known that.

  19. #18
    Dubber In Training chemkwangia6's Avatar
    Join Date
    Nov 2010
    Location
    Manhattan, New York, United States
    Posts
    13

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    the little light between the blue tooth button and the mute button on the ceiling went off . and i cant figure how to turn it back on. or if it needs to be replaced.

  20. #19
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by chemkwangia6 View Post
    the little light between the blue tooth button and the mute button on the ceiling went off . and i cant figure how to turn it back on. or if it needs to be replaced.
    This light does not come on in my car and I have never noticed it on before.
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  21. #20
    Dubber In Training chemkwangia6's Avatar
    Join Date
    Nov 2010
    Location
    Manhattan, New York, United States
    Posts
    13

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by csmith1957 View Post
    This light does not come on in my car and I have never noticed it on before.
    you should take yours back to the dealer to get it replaced. i took mines back and they ordered a replacement am actually going to get it installed tomorrow.

  22. #21
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by chemkwangia6 View Post
    you should take yours back to the dealer to get it replaced. i took mines back and they ordered a replacement am actually going to get it installed tomorrow.
    What is the purpose of this light? What does it indicate? I looked in the manual and found no mention of it. Thanks.
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  23. #22
    Dubber In Training
    Join Date
    Dec 2010
    Posts
    16

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    DSG shudder when stopping. Clutch packs and flywheel pending replacement. Full story here: http://myfastgti.com/volkswagen/thre...ming-to-a-stop

    Note: the problem has been fixed. Dealer replaced both clutch packs and the flywheel.
    Last edited by GTI-Speeder; 01-17-2011 at 12:00 AM.

  24. #23
    Dubster bigmack74's Avatar
    Join Date
    May 2010
    Location
    Alexandria, VA
    Posts
    200

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by csmith1957 View Post
    What is the purpose of this light? What does it indicate? I looked in the manual and found no mention of it. Thanks.
    It let's you know when the bluetooth is serching for a device(flashing). When it finds your phone it turns green. It also will flash green when your phone is in use.
    Black 2010 MKVI, Uni Stage II+, RAI DP, Snow Performance Stage II W/M, K04 Turbo, Forge Twintake, Podi Boost Gauge, RAI 3" Turbo Back, KW V1 Coils, Smoked Side Markers, 18" BBS CH. Might be more to come.

  25. #24
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by bigmack74 View Post
    It let's you know when the bluetooth is serching for a device(flashing). When it finds your phone it turns green. It also will flash green when your phone is in use.
    Hmmmm I'd hate to spend hours at the dealer for a 1mm x 3mm light to tell me what I already know. It tells me when I'm connecting/connected to bluetooth on the MFD and my nav screen. But it sucks that it came from the factory not working.
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  26. #25
    Dubster bigmack74's Avatar
    Join Date
    May 2010
    Location
    Alexandria, VA
    Posts
    200

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by csmith1957 View Post
    Hmmmm I'd hate to spend hours at the dealer for a 1mm x 3mm light to tell me what I already know. It tells me when I'm connecting/connected to bluetooth on the MFD and my nav screen. But it sucks that it came from the factory not working.
    I agree. New car with broke parts is not what I pay for. As long as it works I wouldn't worry to much about a little light because I can think of better things to do with a couple hours.
    Black 2010 MKVI, Uni Stage II+, RAI DP, Snow Performance Stage II W/M, K04 Turbo, Forge Twintake, Podi Boost Gauge, RAI 3" Turbo Back, KW V1 Coils, Smoked Side Markers, 18" BBS CH. Might be more to come.

  27. #26
    Dubber In Training chemkwangia6's Avatar
    Join Date
    Nov 2010
    Location
    Manhattan, New York, United States
    Posts
    13

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by csmith1957 View Post
    What is the purpose of this light? What does it indicate? I looked in the manual and found no mention of it. Thanks.
    its for the blue tooth. when your blue tooth is connected and working right it shines green. and when its disconnected it shines kinda yellow. but dont worry about it . i went to vw after they ordered a new one . and the new one still wont come on. then the dealer called vw of America (at least this what they are telling me) and they said many ppl were calling and complaning about their light not shining right so they decided to turn off all the lights in GTIs there after. to "eliminate the problem" .

  28. #27
    Dubster bigmack74's Avatar
    Join Date
    May 2010
    Location
    Alexandria, VA
    Posts
    200

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by chemkwangia6 View Post
    its for the blue tooth. when your blue tooth is connected and working right it shines green. and when its disconnected it shines kinda yellow. but dont worry about it . i went to vw after they ordered a new one . and the new one still wont come on. then the dealer called vw of America (at least this what they are telling me) and they said many ppl were calling and complaning about their light not shining right so they decided to turn off all the lights in GTIs there after. to "eliminate the problem" .
    The must have done that at a later time because my light works
    Black 2010 MKVI, Uni Stage II+, RAI DP, Snow Performance Stage II W/M, K04 Turbo, Forge Twintake, Podi Boost Gauge, RAI 3" Turbo Back, KW V1 Coils, Smoked Side Markers, 18" BBS CH. Might be more to come.

  29. #28
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    33
    Posts
    4,565

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by chemkwangia6 View Post
    its for the blue tooth. when your blue tooth is connected and working right it shines green. and when its disconnected it shines kinda yellow. but dont worry about it . i went to vw after they ordered a new one . and the new one still wont come on. then the dealer called vw of America (at least this what they are telling me) and they said many ppl were calling and complaning about their light not shining right so they decided to turn off all the lights in GTIs there after. to "eliminate the problem" .
    Thank you for that info.
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  30. #29
    Dubber In Training
    Join Date
    Oct 2010
    Location
    Centreville, VA
    Posts
    10

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Has anyone noticed any issues when shifting into 3-4th? It's a little ummmm vague? Not sure if that describes it properly... When I shift its like an Easter egg hunt sometimes trying to find it.

  31. #30
    VDubber jintekstyle's Avatar
    Join Date
    Oct 2010
    Location
    denver co
    Posts
    42

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    does anyone else notice a sound "zzzz.zzzzz" kinda like a printer sound, when you turn on the car? 2011 gti 2dr man

  32. #31
    Dubber In Training chemkwangia6's Avatar
    Join Date
    Nov 2010
    Location
    Manhattan, New York, United States
    Posts
    13

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    [QUOTE=bigmack74;190165]The must have done that at a later time because my light works[/Q
    yeah they stopped making them work after the complains so am guessing you bought yours before this.

  33. #32
    Dubber In Training
    Join Date
    Oct 2010
    Location
    Centreville, VA
    Posts
    10

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by jintekstyle View Post
    does anyone else notice a sound "zzzz.zzzzz" kinda like a printer sound, when you turn on the car? 2011 gti 2dr man
    YES! I've noticed the same thing, at first I thought it was the CD player but I turned it off and same sound.

  34. #33

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Every once in a blue moon, I come to a near stop and then (for example) the light turns green and I stab the throttle, and get a 'missed shift' with the DSG...yes, the engine races free and the car coasts. The instant the RPMs drop to a shiftable point, the transmission recovers. It's happened twice in the last 2000 miles.
    ****************
    2011 GTI 4-door DSG Sunroof - United Gray metallic
    17" Enkei Fujin wheels - Continental ExtremeContactDWS
    Custom black leather interior with red stitching

  35. #34
    Dubber In Training chemkwangia6's Avatar
    Join Date
    Nov 2010
    Location
    Manhattan, New York, United States
    Posts
    13

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by jintekstyle View Post
    does anyone else notice a sound "zzzz.zzzzz" kinda like a printer sound, when you turn on the car? 2011 gti 2dr man
    Yea I use to hear it but mines stopped like after 9- 10 k miles

  36. #35
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default

    Quote Originally Posted by shmuelyosef View Post
    Every once in a blue moon, I come to a near stop and then (for example) the light turns green and I stab the throttle, and get a 'missed shift' with the DSG...yes, the engine races free and the car coasts. The instant the RPMs drop to a shiftable point, the transmission recovers. It's happened twice in the last 2000 miles.
    Ya dsg sucks huh?


    Sent from my iPhone using Tapatalk
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  37. #36
    New Dub Cub
    Join Date
    Jan 2011
    Posts
    1

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by chemkwangia6 View Post
    its for the blue tooth. when your blue tooth is connected and working right it shines green. and when its disconnected it shines kinda yellow. but dont worry about it . i went to vw after they ordered a new one . and the new one still wont come on. then the dealer called vw of America (at least this what they are telling me) and they said many ppl were calling and complaning about their light not shining right so they decided to turn off all the lights in GTIs there after. to "eliminate the problem" .
    I was told that if we switched the BT modules on our 2010 JSW to the newer one then the Light would not work. So i was assuming that on my 2011 gti that the reason for the light not coming on was because of the better BT Module.

  38. #37
    New Dub Cub
    Join Date
    Feb 2011
    Posts
    1

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by shmuelyosef View Post
    Every once in a blue moon, I come to a near stop and then (for example) the light turns green and I stab the throttle, and get a 'missed shift' with the DSG...yes, the engine races free and the car coasts. The instant the RPMs drop to a shiftable point, the transmission recovers. It's happened twice in the last 2000 miles.
    My car has 1500 miles on it, and this has happened twice, including once today. I slow down for a light, but do not stop because the light changes before I get up to it. As soon as I give the car gas, the engine revs freely. Eventually, the transmission re-engages and on I go. Today it took an excruciatingly long time for the transmission to re-engage. It was enough time for me to: (a) realize that the engine was revving freely with no power going to the wheels; (b) put my hazard lights on; and (c) limp over to the shoulder. As soon as I got over to the shoulder, the transmission re-engaged. I would guess the whole episode took about 15 seconds from start to finish.

  39. #38
    Dubber In Training
    Join Date
    Nov 2010
    Location
    Honolulu
    Posts
    8

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Lights out on the radio.

  40. #39
    New Dub Cub
    Join Date
    Mar 2011
    Location
    Hollywood Florida
    Age
    31
    Posts
    1

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    The touchscreen radio turned all white at 600 miles. It still worked and made sounds when i touched the screen and switched between audio sources but the screen was all white. When I started the car later it was working normally but I went to the dealer anyway as ive had the car about a week and they ordered a new one and will replace it as soon as the new one arrives.

  41. #40
    Dubber In Training
    Join Date
    Feb 2011
    Location
    Houston, Texas
    Posts
    5

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by BabyA View Post
    Has anyone noticed any issues when shifting into 3-4th? It's a little ummmm vague? Not sure if that describes it properly... When I shift its like an Easter egg hunt sometimes trying to find it.
    just last week i noticed a big difference in my shifting ease when i accelerate quickly... feels like it gets stuck then it'll give a couple seconds later... not sure if its the clutch or the transmission... downshifting has become basically impossible if im trying to speed shift

Page 1 of 6 1 2 3 4 5 ... LastLast

Similar Threads

  1. Can DSG report what gear it is in?
    By slimpickaus in forum VW GTI VAGCOM
    Replies: 24
    Last Post: 04-04-2011, 01:57 PM
  2. Zeonic's MKVI DBP Build Thread.
    By zeonic in forum My Fast....
    Replies: 240
    Last Post: 03-07-2011, 08:48 AM
  3. MKVI quality issues/problems
    By Dreaming4GTI in forum MKVI GTI
    Replies: 7
    Last Post: 01-23-2010, 12:27 AM
  4. Thread Problems
    By bensisti in forum MKV GTI
    Replies: 1
    Last Post: 09-29-2008, 03:22 PM
  5. Not sure anyone cares, but report on Audi R8
    By PMAZ in forum PERFORMANCE DRIVING
    Replies: 10
    Last Post: 03-02-2008, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •