Report Problems You've Had With Your 2011 MKVI in this thread.
MyFastGTI.com is the premier Volkswagen GTI Forum on the internet. Registered Users do not see the above ads.
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 81 to 120 of 201

Thread: Report Problems You've Had With Your 2011 MKVI in this thread.

  1. #81

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I had the same issue after just 6 months of ownership on a 2010 Subaru Forester I had until just recently. I took the rear sway bar off myself, lubed it up with molydisulfide (i.e. wheel bearing) grease, and put it all back together. No issues after that at all ... except that it was still a Subaru Forester :-)

  2. Remove Advertisements
    MyFastGTI.com
    Advertisements
     

  3. #82
    Dubber In Training
    Join Date
    Apr 2011
    Posts
    19

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I've got almost 20000 miles on mine and have had no such problem. The light comes on and off when my gas cap isn't tight enough. I think it's the extreme heat we're having. At times it's off and other times it comes off and it doesn't seem to matter how much I crank down my gas cap.

  4. #83
    Dubber In Training
    Join Date
    Apr 2011
    Posts
    19

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Have you guys had any issues with your dealer? I mean if you've installed any upgrades like a cold air kit or different muffler, do they say anything about your warranty?

  5. #84
    Dubber In Training
    Join Date
    Apr 2011
    Posts
    19

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I'd like to get a more free flowing muffler but I'm afraid of my warranty being voided out.

  6. #85
    Dubber In Training
    Join Date
    Sep 2011
    Location
    Sac Area, CA
    Posts
    6

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Mind just went blank... the door thingy over the gas cap will not close. Just got the car Wednesday. And waiting for the owner's manual, etc. to be delivered so I can learn how to use everything.

  7. #86
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    32
    Posts
    4,558

    Default

    Quote Originally Posted by rx4brdm View Post
    Mind just went blank... the door thingy over the gas cap will not close. Just got the car Wednesday. And waiting for the owner's manual, etc. to be delivered so I can learn how to use everything.
    Try unlocking the doors. It won't open or close while the doors are locked.

    Sent from my T-Mobile G2 using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  8. #87

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I'm getting close to the "90 day checkup" date, and here is the list of annoyances for them to look at (so far):

    1) iPhone 4 plays fine thru head unit when the phone is first plugged in to the MDI cable. However, after I turn my car off, then restart it later (iPhone still plugged in), it plays for ~ 5 seconds, then stops. Once I unplug the phone from the MDI cable and plug it back in, it plays fine - at least until the next time I turn the car off / back on. I've read elsewhere that the eventual change to o/s 5 on my phone MAY cure this, but since I'm not a developer, I'm still at o/s ~ 4.2'ish for now, so I may have to live with this for a while, unless there is a VW fix that can be put into place during this service.
    2) Rear washer nozzle "known issue" .... based on what I'm reading here and elsewhere, I may elect to leave this one alone, as it sounds like the TSB prescribed fix can make this even worse. Only happens when its ~ mid 90's out or hotter, so not a huge issue in Cincinnati area where I'm at ... usually.
    3) Intermittent rattle in the headliner. No sunroof on my GTI, so I think it's coming from the rear headliner light cluster area.
    4) Rattle from ~ 1500 - 2500 RPM under moderate accel. I can hear this when windows are down, stereo is off, and I'm alongside a guardrail ... sounds like marbles in a can. Wastegate actuator rod rattle, perhaps?
    5) Cannot find out on MFI how to display the engine oil temp, although my operator manual says I can do so .... maybe VW tech can clarify how to do this.
    6) Passenger side front window squeal like **** when I roll it up. None of the other three window do this in the slightest, and hitting the side channels with silicon spray has not stopped the noise. Might be in the winder mechanism itself, but not completely sure.
    7) Driver side rear door makes a bad "clunk" when I close it. Might need a tweak of the striker plate position. All other doors close much nicer ....

    Don't mis-interpret my "bitch list" above, I really really love this car, but there are a couple things that I'd like VW to take care of to 'enhance the experience', so to speak !!!!

  9. #88
    Dubber In Training
    Join Date
    Sep 2011
    Location
    Sac Area, CA
    Posts
    6

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by csmith1957 View Post
    Try unlocking the doors. It won't open or close while the doors are locked.

    Sent from my T-Mobile G2 using Tapatalk
    Thank you. When I pulled it out of the garage the next morning it was all good.

  10. #89

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Ive had my car for 4 months now and after about the 2nd month it threw a cel for the MAF sensor they replaced the sensor everything was ok for about another month then it poped up again same code took it back in and they said it was the wire this time everything was fine. 2 days later cel pops again and what do u know MAF again taken it in tomarrow to find out wtf is up its getting real irritating, the car seems to idel a tad odd when u first start it up and shifts a lil harder when the CEL is on. Ive heard others complain about this problem before.
    Last edited by dejambandfan; 10-12-2011 at 01:10 AM.

  11. #90
    Dubber In Training
    Join Date
    Aug 2011
    Posts
    10

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Had mine since July 8th, no issues, all lovely fun!

  12. #91
    New Dub Cub
    Join Date
    Nov 2011
    Posts
    1

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    My Wife's Car yes we love it but go figure 5500 miles oil light comes on then goes off. Husband checks oil (me) no oil on dipstick glup, dry as a fart. Filled with oil okay now. Is this normal oil consumption? Why did the light go off? Is this a start to a normal VW relationship? Owned so far 1 real GLi, 1 rabbit, 3 passats, so we are not newbies.

  13. #92
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    What didnt you like about the Forester? I have recently wondered about going to that after the GTI for more room.

  14. #93
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    32
    Posts
    4,558

    Default

    Quote Originally Posted by tscoll01 View Post
    My Wife's Car yes we love it but go figure 5500 miles oil light comes on then goes off. Husband checks oil (me) no oil on dipstick glup, dry as a fart. Filled with oil okay now. Is this normal oil consumption? Why did the light go off? Is this a start to a normal VW relationship? Owned so far 1 real GLi, 1 rabbit, 3 passats, so we are not newbies.
    This is not normal. The TSI consumes very little to no oil. I've only topped off once and that was because I waited 10k miles for my first oil change. I've never had to add oil again since I started having it changed every 5k.

    Sent from my T-Mobile G2 using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  15. #94
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    32
    Posts
    4,558

    Default

    I forgot to post this when it happened, but my antenna faded to an oxidized looking finish. I had it replaced by the dealer.

    Sent from my T-Mobile G2 using Tapatalk
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  16. #95

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Figz ... if I can jump in on the Forester / GTI "question" that you raised .... if you're seriously considering trading your GTI for a Forester, find a dealer who will let you spend some serious time driving the Forester first. Drive it on all your favorite roads before making a decision, and I think you'll find yourself cornering on the door handles quite often, assuming you prefer to drive quickly. That, and really poor aftermarket support for the current Forester in particular (which I was hoping would allow me to "fix" this handling issues it had) led me to make the switch from the Forester to the GTI. There is alot of discussion on Subaru and/or Forester forums along the lines of "is you take the struts from model x, with the modified springs from model y, and aftemarket bump stops that have been cut down .... " types of suspension mods, but no cohesive package solution still to date to fix the wallowing underdamped rear setup.

  17. #96
    Dubber In Training
    Join Date
    Dec 2011
    Posts
    9

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    1.) I can't upload my phone book.
    2.) Fog light covers get condensation build up. It looks like the inside of the glass is stained.
    3.) I can't stop driving it!

  18. #97
    Dubber In Training
    Join Date
    Aug 2011
    Posts
    12

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Driver side center A/C vent would not open, the turn wheel would not re-open the vent. Warrenty covered and dealer replaced. Besides that I LOVE MY GTI 2012 MK6 DSG 2DR

  19. #98

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Lights are out on my too. If I turn the headlights off, the radio lights turn on. Turn headlights on and the screen goes black. Am I missing something?
    Quote Originally Posted by manapuaman View Post
    Lights out on the radio.

  20. #99
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    My tire pressure (TPMS) light is on and wont go off. I did stop at a dealership for this issue as i thought all it needed was some air. The service dept added air and told me that after 3 miles the light would go off. The light never turned off and now I read further in the manual that if the light blinks at start and then turns solid that it is acutally a problem with the system, so now I have to return to make an apointment and return to the dealership.

    Although I have had some "bad luck" with my GTI, this is the first actual issue that I have had with the car.

  21. #100
    GTI Master Teach's Avatar
    Join Date
    Apr 2010
    Location
    South Florida
    Posts
    1,557

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by Figz View Post
    My tire pressure (TPMS) light is on and wont go off. I did stop at a dealership for this issue as i thought all it needed was some air. The service dept added air and told me that after 3 miles the light would go off. The light never turned off and now I read further in the manual that if the light blinks at start and then turns solid that it is acutally a problem with the system, so now I have to return to make an apointment and return to the dealership.

    Although I have had some "bad luck" with my GTI, this is the first actual issue that I have had with the car.
    Figz, this is not uncommon, not only for GTIs, but with other cars with TPMS. I've had mine in twice or three times to have it reset. It can go bonkers with a good temperature change in your area. It takes about 40 minutes sittin at the dealership. Obviuosly, they don't really have this system figured out yet.
    MKVI--Deep Black Metallic Manual-- 2Dr. Autobahn -- APR stage 2--Eurojet DP--Evoms Intake--H&R Sport Springs--Euroswitch--Tint:F 20% R 15%--Short Shifter

    My other fun is a 2013 Triumph Thruxton

  22. #101
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    32
    Posts
    4,558

    Default

    Quote Originally Posted by Figz View Post
    My tire pressure (TPMS) light is on and wont go off. I did stop at a dealership for this issue as i thought all it needed was some air. The service dept added air and told me that after 3 miles the light would go off. The light never turned off and now I read further in the manual that if the light blinks at start and then turns solid that it is acutally a problem with the system, so now I have to return to make an apointment and return to the dealership.

    Although I have had some "bad luck" with my GTI, this is the first actual issue that I have had with the car.
    They pushed the reset button in the glove box?
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  23. #102
    VDubber
    Join Date
    Mar 2010
    Location
    Chicago, IL
    Posts
    39

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    So it Teach is correct it was a software glitch that was fixed while I waited and it took about 40 min total, including car wash.

  24. #103
    New Dub Cub
    Join Date
    Mar 2011
    Posts
    1

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Did you get it's fixed?
    Mine just started doing the same.

  25. #104
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by csmith1957 View Post
    They pushed the reset button in the glove box?
    do this

    Did you get it's fixed?
    Mine just started doing the same.
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  26. #105
    Dubber In Training
    Join Date
    Dec 2010
    Location
    SE Texas
    Posts
    8

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I've had mine for a year now. No problems. My blue tooth indicator doesn't work either, but I don't care because I'm not looking at it when I drive. Face still sore.

  27. #106
    Dubber In Training
    Join Date
    Oct 2011
    Location
    Bronx, NY
    Posts
    7

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I have had my 2011 GTI for 5 months 7500 miles, and went through 5 tires, thank god for the tire and wheel insurance, at least in the bronx where the highways and roads are horrible. But other than that car is running great no problems and love it.

  28. #107
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by Citric View Post
    I have had my 2011 GTI for 5 months 7500 miles, and went through 5 tires, thank god for the tire and wheel insurance, at least in the bronx where the highways and roads are horrible. But other than that car is running great no problems and love it.
    Drive around them
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  29. #108
    Dubster callmec's Avatar
    Join Date
    Jul 2011
    Location
    Tampa
    Posts
    178

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    1) I've had issues with my car to where when it's moist or wet outside, I her some whining sound coming from the control arms. I know not to fully turn the steering wheel to the left or right so that's not the issue. 2 clics left or right and you can hear it already. Dealer couldn't reproduce the sound. I'm waiting for when it rains and I'm off so I can personally drive the vehicle with them in the passenger seat.

    2) My car starting to run slow around 5000 miles. I have no idea what the problem is. It started driving normal 2 days ago and now back to being slow. It's killing me but I don't know what else to do. No lights and so the dealer pretty much said they found nothing and my car runs fine. Which I know for a fact it doesnt. Below is full explanation of the issue...I've given up on it

    http://myfastgti.com/volkswagen/thre...r+acceleration
    APR Stg 2, APR Carbonio intake, APR DownPipe, SB stage 2 clutch, ECS tuning short shift, Rev D diverter valve, Snow Performance meth kit, R8 coils, LED plate lights, Reverse Cam, DNS-810, TSW Nurburgrings.

  30. #109
    I'm Watching You volcano's Avatar
    Join Date
    Mar 2008
    Location
    Bronx, NY & Allentown, PA
    Age
    31
    Posts
    15,541

    Default

    Get a boost gauge for the power loss

    Or run some logs with vag com

    Tapatalk This
    14 S4 & 03 GTI 1.8T & 04 Golf

    96 GTI 2.0 (Sold)
    00 Passat Wagon 1.8T (Sold)


    Hidden Content

  31. #110
    Dubster callmec's Avatar
    Join Date
    Jul 2011
    Location
    Tampa
    Posts
    178

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by volcano View Post
    Get a boost gauge for the power loss

    Or run some logs with vag com

    Tapatalk This
    Yea I should be getting the gadget to measure my boost in the mail by tomorrow.
    APR Stg 2, APR Carbonio intake, APR DownPipe, SB stage 2 clutch, ECS tuning short shift, Rev D diverter valve, Snow Performance meth kit, R8 coils, LED plate lights, Reverse Cam, DNS-810, TSW Nurburgrings.

  32. #111
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by callmec View Post
    Yea I should be getting the gadget to measure my boost in the mail by tomorrow.
    That's good! I think I mentioned in your other thread to run logs. Buy vagcom, it will help save the world
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  33. #112
    Dubster callmec's Avatar
    Join Date
    Jul 2011
    Location
    Tampa
    Posts
    178

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I'll eventually by a vag com. I know someone who has one at the moment, what would I do with the vag com? I've read on it but I'm noob when it comes to that device as far as running logs and what not.
    APR Stg 2, APR Carbonio intake, APR DownPipe, SB stage 2 clutch, ECS tuning short shift, Rev D diverter valve, Snow Performance meth kit, R8 coils, LED plate lights, Reverse Cam, DNS-810, TSW Nurburgrings.

  34. #113
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default

    Quote Originally Posted by callmec View Post
    I'll eventually by a vag com. I know someone who has one at the moment, what would I do with the vag com? I've read on it but I'm noob when it comes to that device as far as running logs and what not.
    I think there's how to guides on Ross-tech. That should explain it. If you can't find anything I'll try and dig something up for you

    Sent from SKYROCKET
    NexusMod 4.0
    Romracer 0.3
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  35. #114
    Dubber In Training
    Join Date
    Oct 2011
    Location
    Bronx, NY
    Posts
    7

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    I do most of the time, but when its pitch black and your in one lane and there are cars next to you and there are just millions of them all over the place it can be next to impossible to avoid them. Thanks for the advice though bro.

  36. #115
    Use Google Search!!!! xcrazydx's Avatar
    Join Date
    Nov 2007
    Location
    8 1 4
    Posts
    8,221

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by Citric View Post
    I do most of the time, but when its pitch black and your in one lane and there are cars next to you and there are just millions of them all over the place it can be next to impossible to avoid them. Thanks for the advice though bro.
    Drive slower
    Hidden Content Originally Posted by volcano Hidden Content
    well im a blob and im comfortable in my mk4
    Hidden Content Originally Posted by D.Light
    I LOVE GTI"S AND MMA AND I SMOKE CRACK LOTS AND LOTS OF CRACCCCKKKKKKKKKKK NEEEGGGGGRRROOOOOOOOOEESSSSS
    Hidden Content Originally Posted by csmith1957
    Bang bang tang!!

  37. #116
    VDubber
    Join Date
    Apr 2011
    Location
    Manlius, NY
    Posts
    30

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Dead Cell in the battery!

  38. #117
    Dubber In Training Ash_MKVI's Avatar
    Join Date
    Apr 2012
    Posts
    10

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Anyone have problems with the ipod interface? When i start the car in the morning, it's forgotten what artist/album was playing and I have to go back thru the entire selection process-

    Also- Impacting a suicidal antelope at 80 MPH- Car came back from the shop good as new- Thanks USAA!
    2011 GTI 4 DR w/DSG & Autobahn Package
    APR Chip, Stage II Air Intake, Turbo-Back Exhaust
    Team Dynamic Motorsport 1.2 Pro Wheels & VW Racing Springs
    APR Intercooler:Coming Soon

  39. #118
    GTI Master Coltello's Avatar
    Join Date
    Aug 2011
    Location
    Florida
    Age
    34
    Posts
    3,588

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by xcrazydx View Post
    Drive slower
    I lived in BK for 4 years and I'll tell you that sometimes you're just doomed. BANG! That's actually why I didn't buy my GTI until I knew I was moving.
    Suzuki GSXR 600 Build/Mod Thread:

    Hidden Content

  40. #119
    GTI Master csmith1957's Avatar
    Join Date
    Oct 2010
    Location
    Houston, TX
    Age
    32
    Posts
    4,558

    Default

    Quote Originally Posted by Ash_MKVI View Post
    Anyone have problems with the ipod interface? When i start the car in the morning, it's forgotten what artist/album was playing and I have to go back thru the entire selection process-

    Also- Impacting a suicidal antelope at 80 MPH- Car came back from the shop good as new- Thanks USAA!
    Yes, the iPod interface is quirky. The same thing you mentioned happens to me sometimes. Also sometimes when the song changes, the track info does not and still displays the previous song's info.

    Sent from my SGH-T989 using Tapatalk 2
    Hidden Content Originally Posted by xcrazydx Hidden Content
    I wouldn't trust them to install a burrito into a paper bag.
    Instagram: @swervin_VI

  41. #120

    Default Re: Report Problems You've Had With Your 2011 MKVI in this thread.

    Quote Originally Posted by Ash_MKVI View Post
    Anyone have problems with the ipod interface? When i start the car in the morning, it's forgotten what artist/album was playing and I have to go back thru the entire selection process-
    I went back and forth on this until I got tired of it...mine never worked right. I just burned my entire music library to a few SD cards (actually a lot of 16 GB ones) and keep them in the car. The interface works much better with the SD cards in the slot on the dash then they ever did even when the iPod was working.
    ****************
    2011 GTI 4-door DSG Sunroof - United Gray metallic
    17" Enkei Fujin wheels - Continental ExtremeContactDWS
    Custom black leather interior with red stitching

Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Similar Threads

  1. Can DSG report what gear it is in?
    By slimpickaus in forum VW GTI VAGCOM
    Replies: 24
    Last Post: 04-04-2011, 01:57 PM
  2. Zeonic's MKVI DBP Build Thread.
    By zeonic in forum My Fast....
    Replies: 240
    Last Post: 03-07-2011, 08:48 AM
  3. MKVI quality issues/problems
    By Dreaming4GTI in forum MKVI GTI
    Replies: 7
    Last Post: 01-23-2010, 12:27 AM
  4. Thread Problems
    By bensisti in forum MKV GTI
    Replies: 1
    Last Post: 09-29-2008, 03:22 PM
  5. Not sure anyone cares, but report on Audi R8
    By PMAZ in forum PERFORMANCE DRIVING
    Replies: 10
    Last Post: 03-02-2008, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •